Studio login issues

Incident Report for WellSaid Labs

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 22:42 UTC

Monitoring

Stripe team has implemented a fix on their side and the errors have stopped. We are still monitoring our systems.
Posted Oct 10, 2024 - 19:54 UTC

Identified

Stripe has reported API failures on their end for the components that are affecting our system. Actively monitoring updates on their side while looking for a workaround.
Posted Oct 10, 2024 - 19:19 UTC

Investigating

Requests to stripe API are failing preventing users from logging into the studio application
Posted Oct 10, 2024 - 18:57 UTC
This incident affected: Studio (Editor) and Stripe API.